2009年05月05日

iTunes

俺もあまり知らなかったが
新しいipodには最新のiTunes7.4.3以上にしか対応していない用だ。
しかし、Windows2000やMeだと、iTunes7.3.2までしかインストールできない。
なぜこんな事をするのか不思議だ、ビスタの様な失作OSははなから落とすことはないので、俺はXpだが、会社ではwindows2000も使っている。
堅牢なwindosw2000だけに、まだかなりの比率で使われている。

そんな2000ユーザーは、新しいipodを買うなというのか?
それとも、いやいやビスタ搭載windowsマシンを買えというのか?

まったくアップルの考えることは意味不明。敵に塩を送って裏で何かマイクロソフトと取引があるんだろうね。

まあ、2000ユーザーの方は、第4世代のこれがありますよ。
なんて。
posted by nemry at 10:41| Comment(4) | TrackBack(0) | 日記 | このブログの読者になる | 更新情報をチェックする
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。